The WikiLeaks Supporters Forum

The WikiLeaks Forum => Security Support => Topic started by: Signhilde on October 27, 2015, 10:26:24 AM

Title: Problem to put in text
Post by: Signhilde on October 27, 2015, 10:26:24 AM
It has become difficult to copy in text. That little controller jumps up with more or less readable text.
What is wrong? Should I just write some words and give the link?
Signhilde
Title: Re: Problem to put in text
Post by: Obnoxious Bastard on October 27, 2015, 15:24:54 PM
It has become difficult to copy in text. That little controller jumps up with more or less readable text.
What is wrong? Should I just write some words and give the link?
Signhilde



What do you mean " the controller jumps up"`? Do you mean the mouse cursor ? Also try and write with another browser and see if it makes a difference

.
.
.
Title: Re: Problem to put in text
Post by: Signhilde on October 28, 2015, 09:57:47 AM
I will try. Thanks.
Title: Re: Problem to put in text
Post by: Signhilde on October 28, 2015, 10:01:08 AM
There is also a small white sqare with text "Privacy Policy". Gives this Text:
Privacy Policy of wikileaks-forum.com
This Application collects some Personal Data from its Users.
 Personal Data collected for the following purposes and using the following services:
[/li]
[li]Traffic optimization and distribution[/li][/list]
[/li]
[/list]
[/li]
[/list]
Contact information
Title: Re: Problem to put in text
Post by: Obnoxious Bastard on October 28, 2015, 19:48:45 PM
yes, thats the privacy policy the forum has to display.